Commit 0d4979b1 authored by Yann Leboulanger's avatar Yann Leboulanger
Browse files

better debian package for sarge and other arch than i386

parent a0c46361
......@@ -3,6 +3,8 @@ gajim (0.8-1) unstable; urgency=low
* new upstream release
* use cdbs
* build-depend on libxss-dev Closes: #323524
* translation improved Closes: #324094,#323993
* Standards-version updated to 3.6.2 (no changes needed).
-- Yann Le Boulanger <asterix@lagaule.org> Fri, 1 Jul 2005 18:35:02 +0200
......
......@@ -2,11 +2,11 @@ Source: gajim
Section: net
Priority: optional
Maintainer: Yann Le Boulanger <asterix@lagaule.org>
Build-Depends: debhelper (>= 4.0.0), cdbs, python-dev, libgtk2.0-dev, python-gtk2-dev, libgtkspell-dev, gettext, libxss-dev
Build-Depends: debhelper (>= 4.1.0), cdbs, python-dev, libgtk2.0-dev, python-gtk2-dev, libgtkspell-dev, gettext, libxss-dev|xlibs-static-dev
Standards-Version: 3.6.2
Package: gajim
Architecture: any
Architecture: all
Depends: ${shlibs:Depends}, python (>= 2.3), python-glade2 (>= 2.4.0), python-gtk2 (>= 2.4.0)
Suggests: python-gnupginterface
Description: Jabber client written in PyGTK
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment