Commit de23508c authored by Philipp Hörist's avatar Philipp Hörist

Require python 3.7

parent 488bcbd7
......@@ -3,7 +3,7 @@
### Runtime Requirements
- python3.5 or higher
- python3.7 or higher
- python3-gi
- python3-gi-cairo
- gir1.2-gtk-3.0 (>=3.22)
......
......@@ -16,7 +16,7 @@ classifiers =
Programming Language :: Python :: 3
[options]
python_requires = >=3.5
python_requires = >=3.7
packages = find:
test_suite = test
install_requires =
......
......@@ -3,8 +3,8 @@
import os
import sys
if sys.version_info < (3, 5):
sys.exit('Gajim needs Python 3.5+')
if sys.version_info < (3, 7):
sys.exit('Gajim needs Python 3.7+')
from setuptools import setup, find_packages
from setuptools import Command
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment