Commit 9aea8eea authored by Philipp Hörist's avatar Philipp Hörist

Depend on nbxmpp 0.6.5

parent ced22139
......@@ -29,7 +29,7 @@ from distutils.version import LooseVersion as V
# Install _() in namespace
from gajim.common import i18n
_MIN_NBXMPP_VER = "0.6.4"
_MIN_NBXMPP_VER = "0.6.5"
_MIN_GTK_VER = "3.22.0"
......
......@@ -343,7 +343,7 @@
{
"type": "git",
"url": "https://dev.gajim.org/gajim/python-nbxmpp.git",
"branch": "nbxmpp-0.6.4"
"branch": "nbxmpp-0.6.5"
}
]
},
......
......@@ -285,7 +285,7 @@ setup(
package_data={'gajim': package_data},
data_files=data_files,
install_requires=[
'nbxmpp>=0.6.4',
'nbxmpp>=0.6.5',
'pyOpenSSL>=0.12',
'pyasn1',
],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment