Commit 296660ad authored by Daniel Brötzmann's avatar Daniel Brötzmann

Download: Move Ubuntu Nightly requirement

parent 4d07d383
Pipeline #5942 passed with stage
in 14 seconds
......@@ -46,7 +46,6 @@ sudo apt install gajim
Gajim plugin packages are available for [Ubuntu](https://packages.ubuntu.com/search?suite=default&section=all&arch=any&keywords=gajim-&searchon=names) and [Debian](https://packages.debian.org/search?lang=de&searchon=names&keywords=gajim-). We recommend to install Gajim plugins on Ubuntu/Debian via packages, in order to resolve dependencies automatically.
Note: You need at least Ubuntu 19.10 in order to install Gajim 1.2 (python3-css-parser package required).
To install Gajim’s OMEMO plugin for example:
......@@ -107,7 +106,8 @@ If there is no package for your distribution, you should be able to install Gaji
#### Nightly package from git (Debian, Ubuntu)
In order to install the nightly package from git, you need to use the unstable repository (or at least [backports](https://backports.debian.org/Instructions/)).
In order to install the Nightly package from git, you need to use the unstable repository (or at least [backports](https://backports.debian.org/Instructions/)). When running on Ubuntu, you need at least Ubuntu 19.10 (python3-css-parser package is required).
1. Remove Gajim:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment