Commit b15c9009 authored by Philipp Hörist's avatar Philipp Hörist

Require python 3.7

parent 0dc661b5
Pipeline #5392 failed with stages
in 23 seconds
......@@ -4,6 +4,7 @@
## Runtime Requirements
- python >= 3.7.0
- PyGObject
- GLib >= 2.60
- libsoup
......
......@@ -11,7 +11,7 @@ classifiers =
Programming Language :: Python :: 3
[options]
python_requires = >=3.5
python_requires = >=3.7
packages = find:
install_requires =
precis-i18n>=1.0.0
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment