Commit 5865c33f authored by Philipp Hörist's avatar Philipp Hörist
Browse files

Raise python requirement to 3.9

parent bf9ca7f2
Pipeline #8435 failed with stages
in 2 minutes and 43 seconds
......@@ -4,7 +4,7 @@
## Runtime Requirements
- python >= 3.7.0
- python >= 3.9.0
- PyGObject
- GLib >= 2.60
- libsoup
......
[mypy]
python_version = 3.7
python_version = 3.9
warn_unused_configs = True
disallow_incomplete_defs = True
allow_redefinition = True
......
......@@ -11,10 +11,10 @@ url = https://dev.gajim.org/gajim/python-nbxmpp
license_file = COPYING
license = GPL v3
classifiers =
Programming Language :: Python :: 3
Programming Language :: Python :: 3.9
[options]
python_requires = >=3.7
python_requires = >=3.9
packages = find:
install_requires =
precis-i18n>=1.0.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment