Commit ef5096b2 authored by Yann Leboulanger's avatar Yann Leboulanger

specify module version before importing

parent a617007c
......@@ -25,6 +25,7 @@
import os
import sys
import gi
from gi.repository import Gtk
import gtkgui_helpers
......@@ -194,6 +195,7 @@ class FeaturesWindow:
if kwalletbinding.kwallet_available():
return True
try:
gi.require_version('GnomeKeyring', '1.0')
from gi.repository import GnomeKeyring
except Exception:
return False
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment