Commit bc1b27c4 authored by Yann Leboulanger's avatar Yann Leboulanger

get debian files and gajim-remote manpage from 0.11.3

parent 2137ab0b
.\" 20050818
.TH "Gajim-remote" "1" "August 18, 2005" "Gajim dev team" ""
.SH "NAME"
Gajim-remote
Gajim-remote \- tool to communicate with a running instance of Gajim
.SH "SYNOPSIS"
.B gajim-remote [help] [toggle_roster_appearance] [show_next_unread] [list_contacts] [list_accounts] [change_status] [open_chat] [send_message] [send_file] [contact_info] [account_info] [send_file] [prefs_list] [prefs_put] [prefs_del] [prefs_store] [remove_contact] [add_contact] [get_status] [get_status_message] [get_unread_msgs_number] [start_chat]
.SH "DESCRIPTION"
......
gajim (0.11.3-1) unstable; urgency=low
* New upstream release.
* Fix depand list so that Gajim will work when python2.5 will be the
default. Closes: #445275
* Fix focus bug. Closes: #447985
* Depend on dnsutils to use SRV records. Closes: #434690
-- Yann Leboulanger <asterix@lagaule.org> Fri, 16 Nov 2007 19:01:54 +0100
gajim (0.11.2-1) unstable; urgency=low
* New upstream release.
......
......@@ -2,7 +2,7 @@ Source: gajim
Section: net
Priority: optional
Maintainer: Yann Le Boulanger <asterix@lagaule.org>
Build-Depends: debhelper (>= 5.0.37.2), cdbs (>= 0.4.43), python-support (>= 0.3), python2.4-dev, libgtk2.0-dev, python-gtk2-dev, libgtkspell-dev, gettext, libxss-dev, intltool, imagemagick, python-central (>= 0.5), libdbus-1-dev
Build-Depends: debhelper (>= 5.0.37.2), cdbs (>= 0.4.43), python-support (>= 0.7.1), python-dev, libgtk2.0-dev, python-gtk2-dev, libgtkspell-dev, gettext, libxss-dev, intltool, imagemagick, python-central (>= 0.5), libdbus-1-dev
Build-Conflicts: python2.3
XS-Python-Version: >= 2.4
Standards-Version: 3.7.2
......@@ -10,8 +10,8 @@ Standards-Version: 3.7.2
Package: gajim
Architecture: any
XB-Python-Version: ${python:Versions}
Depends: ${python:Depends}, python-glade2 (>= 2.6.0), python-gtk2 (>= 2.6.0), python-pysqlite2
Recommends: dnsutils, dbus, python-dbus, notification-daemon, python-gnupginterface, python-pyopenssl
Depends: python (>= 2.4), python-support (>= 0.7.1), python-glade2 (>= 2.8.0), python-gtk2 (>= 2.8.0), python-pysqlite2 | python (>= 2.5), dnsutils
Recommends: dbus, python-dbus, notification-daemon, python-gnupginterface, python-pyopenssl
Suggests: python-gnome2, nautilus-sendto, avahi-daemon, python-avahi, network-manager, libgtkspell0, aspell-en, python-gnome2-desktop (>= 2.16.0)
Description: Jabber client written in PyGTK
Gajim is a Jabber client. It has a tabbed user interface with normal chats,
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment