Commit 5fa56684 authored by Philipp Hörist's avatar Philipp Hörist

Adapt to nbxmpp API changes

parent cb056712
Pipeline #2718 failed with stages
in 3 minutes and 23 seconds
This diff is collapsed.
......@@ -27,7 +27,7 @@ from distutils.version import LooseVersion as V
# Install _() in namespace
from gajim.common import i18n
_MIN_NBXMPP_VER = "0.6.8"
_MIN_NBXMPP_VER = "0.9.90"
_MIN_GTK_VER = "3.22.0"
......
......@@ -176,7 +176,7 @@ class ServerInfoDialog(Gtk.Dialog):
con.get_module('Blocking').supported,
nbxmpp.NS_BLOCKING, None),
Feature('XEP-0198: Stream Management',
con.sm.enabled, nbxmpp.NS_STREAM_MGMT, None),
con.connection.sm_enabled, nbxmpp.NS_STREAM_MGMT, None),
Feature('XEP-0258: Security Labels in XMPP',
con.get_module('SecLabels').supported,
nbxmpp.NS_SECLABEL, None),
......
......@@ -22,7 +22,7 @@ test_suite = test
install_requires =
cssutils>=1.0.2
keyring
nbxmpp>=0.6.8,<0.7.0
nbxmpp>=0.9.90
precis-i18n>=1.0.0
pyOpenSSL>=0.12
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment