Commit 1d2c3d9f authored by Philipp Hörist's avatar Philipp Hörist

Raise min Python version to 3.5

parent 4f1ba653
Pipeline #1184 failed with stages
in 2 minutes and 1 second
......@@ -3,7 +3,7 @@
### Runtime Requirements
- python3.4 or higher
- python3.5 or higher
- python3-gi
- python3-gi-cairo
- gir1.2-gtk-3.0 (>=3.22)
......
......@@ -3,8 +3,8 @@
import os
import sys
if sys.version_info[0] < 3:
sys.exit('Tried to install with Python 2, gajim only supports Python 3.')
if sys.version_info[0] < (3, 5):
sys.exit('Gajim needs Python 3.5+')
from setuptools import setup, find_packages
from setuptools import Command
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment