Commit 44a0cb07 authored by Yann Leboulanger's avatar Yann Leboulanger

debian files for 0.10.1

parent 5e6a7af4
......@@ -7,7 +7,7 @@ Standards-Version: 3.6.2
Package: gajim
Architecture: any
Depends: ${shlibs:Depends}, python2.4 (>= 2.4), python2.4-glade2 (>= 2.6.0), python2.4-gtk2 (>= 2.6.0), python2.4-pysqlite2
Depends: ${shlibs:Depends}, python2.4-glade2 (>= 2.6.0), python2.4-gtk2 (>= 2.6.0), python2.4-pysqlite2
Recommends: dnsutils, python2.4-dbus, notification-daemon
Suggests: python2.4-gnome2
Description: Jabber client written in PyGTK
......
This package was debianized by Yann L.B. asterix@lagaule.org on
Wed, 16 Jun 2005 20:00:00 +0100.
It was downloaded from:
http://www.gajim.org/downloads/gajim-0.10.1.tar.gz
Upstream Authors:
- Yann Le Boulanger <asterix@lagaule.org>
- Dimitur Kirov <dkirov@gmail.com>
......
Index: Makefile
===================================================================
--- Makefile (revision 4702)
--- Makefile (revision 6412)
+++ Makefile (working copy)
@@ -87,7 +87,6 @@
mkdir -p "$(DESTDIR)$(PREFIX)/share/locale/$$d"; \
@@ -88,7 +88,6 @@
fi; \
done
${MAKE} -C po install PREFIX=$(PREFIX)
......@@ -13,9 +12,9 @@ Index: Makefile
cp data/pixmaps/gajim.png "$(DESTDIR)$(PREFIX)/share/pixmaps/";
Index: src/dialogs.py
===================================================================
--- src/dialogs.py (revision 4702)
--- src/dialogs.py (revision 6412)
+++ src/dialogs.py (working copy)
@@ -443,7 +443,7 @@
@@ -521,7 +521,7 @@
dlg.set_version(gajim.version)
s = u'Copyright \xa9 2003-2005 Gajim Team'
dlg.set_copyright(s)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment