Commit 6beb41a7 authored by Philipp Hörist's avatar Philipp Hörist

[omemo] Reference python 3 dependencies

parent 4b6e641c
......@@ -41,8 +41,8 @@ from omemo.xmpp import DevicelistPEP
from omemo.gtk.key import KeyDialog
from omemo.gtk.config import OMEMOConfigDialog
CRYPTOGRAPHY_MISSING = 'You are missing Python-Cryptography'
AXOLOTL_MISSING = 'You are missing Python-Axolotl or use an outdated version'
CRYPTOGRAPHY_MISSING = 'You are missing Python3-Cryptography'
AXOLOTL_MISSING = 'You are missing Python3-Axolotl or use an outdated version'
PROTOBUF_MISSING = 'OMEMO cant import Google Protobuf, you can find help in ' \
'the GitHub Wiki'
ERROR_MSG = ''
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment