Commit f1a04941 authored by Philipp Hörist's avatar Philipp Hörist
Browse files

Update Manifest.ini

Added Min and Max versions, so users with not supported Clients can not activate the Plugin
parent 2e462ace
[info]
name: OMEMO Multi-End Message and Object Encryption
short_name: omemo
version: 0.5.1
version: 0.6.0
description: OMEMO is an XMPP Extension Protocol (XEP) for secure multi-client end-to-end encryption based on Axolotl and PEP. You need to install python-axolotl via pip to run this plugin.
authors: Bahtiar `kalkin-` Gadimov <bahtiar@gadimov.de>,
authors: Bahtiar `kalkin-` Gadimov <bahtiar@gadimov.de>
Daniel Gultsch <daniel@gultsch.de>
Philipp Hörist <philipp@hoerist.com>
homepage: http://github.com/omemo/gajim-omemo.git
min_gajim_version: 0.16.5
max_gajim_version: 0.16.9
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment