Commit e773f9d0 authored by Dicson's avatar Dicson
Browse files

plugin_installer. support 0.15

parent d9211281
......@@ -311,7 +311,9 @@ class PluginInstaller(GajimPlugin):
if os.path.isfile(icon_file):
icon = gtk.gdk.pixbuf_new_from_file_at_size(icon_file, 16,
16)
if not hasattr(plugin, 'activatable'):
# version 0.15
plugin.activatable = False
max_row = [plugin, plugin.name, is_active, plugin.activatable,
icon]
# support old plugin system
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment