Commit ab9f5dd8 authored by Yann Leboulanger's avatar Yann Leboulanger

we now require python-nbxmpp 0.3.3

parent b62d5b3a
......@@ -70,11 +70,11 @@ except ImportError:
try:
from distutils.version import LooseVersion as V
if V(nbxmpp.__version__) < V("0.3.1"):
print 'Gajim needs python-nbxmpp > 0.3.1 to run. Quiting...'
if V(nbxmpp.__version__) < V("0.3.3"):
print 'Gajim needs python-nbxmpp > 0.3.3 to run. Quiting...'
sys.exit()
except:
print 'Gajim needs python-nbxmpp > 0.3.1 to run. Quiting...'
print 'Gajim needs python-nbxmpp > 0.3.3 to run. Quiting...'
sys.exit()
from common import demandimport
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment