Commit 6d04df29 authored by Yann Leboulanger's avatar Yann Leboulanger

Gajim need latest nbxmpp version

parent 10695e15
......@@ -68,6 +68,15 @@ except ImportError:
print 'Gajim needs python-nbxmpp to run. Quiting...'
sys.exit()
try:
from distutils.version import LooseVersion as V
if V(nbxmpp.__version__) < V("0.3"):
print 'Gajim needs python-nbxmpp > 0.3 to run. Quiting...'
sys.exit()
except:
print 'Gajim needs python-nbxmpp > 0.3 to run. Quiting...'
sys.exit()
from common import demandimport
demandimport.enable()
demandimport.ignore += ['gobject._gobject', 'libasyncns', 'i18n',
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment