Commit 6c6c4bdc authored by Markus Wintermann's avatar Markus Wintermann Committed by Philipp Hörist

Fix installation of dependencies

Install precis-i18n before the other dependencies, because it is needed by
python-nbxmpp
parent 2f5f3225
......@@ -27,9 +27,8 @@ python-gnupg
keyring
cssutils
qrcode
precis-i18n
"
pip3 install precis-i18n
pip3 install $(echo "$PIP_REQUIREMENTS" | tr ["\\n"] [" "])
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment